What versions of Access are supported?

Jun 30, 2014 at 1:49 PM
The subject says it all.
Coordinator
Jun 30, 2014 at 4:02 PM
Edited Jun 30, 2014 at 4:21 PM
The current version of the Analyzer works in 2010 (and should also work in 2007 and 2013). If you have any issues, be sure to compile the code on your machine. Please report errors and bugs on the ISSUES page, thank you.

For previous versions of the Analyzer, go to (http://www.AccessMVP.com/strive4peace/Analyzer.htm).

At some point, the code will be posted in a document so that developers with previous versions can copy and paste ~ and maybe someone with a previous version will test and post a database to share. Some of the forms may use features that need Access 2007 but the code should run ok! ... except the code that documents lookup fields (which is isolated into its own Test and module).